Jump to content

Search the Community

Showing results for tags 'graphics'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Public Forums
    • Announcements
    • General Chatter
    • Tournaments
    • Mapping forum
    • UI Scripting
    • Trading
    • Support
    • Bugs
    • Silver Screen

Found 6 results

  1. Chunky framerate issue on 1080 (???)

    Hey Reflexers, this is just a quick issue that im having, and that hopefully noone else is, that i wanted to point out and hopefully someone is going to help me fix it! I haven't been able to play reflex properly lately because since i changed pc it hasn't been running as smooth as i'd like it specs: Nvidia Geforce GTX 1080, Intel(R) Core(TM) i7-6800K CPU @ 3.4GHz, 16 GB of ram, 64 bit OS and x64 processor As you probably can tell specs look very good, i've been able to run the new DOOM at max GFX with 120-180 fps but on reflex i get a very wonky framerate, a lot of frame spikes, especially in big ca games and big maps, by taking a look at r_profiler 1 the CPU seems to bottleneck a lot because it keeps on jumping up to 100. Anyway the game gets decent framerates at times but the variation is way to large and the choppiness of it really pulls me off of playing it, altho i'd love to. Any suggestions on how to fix this? I'd really appreciate any help, Thanks in advance and sorry to bother you!
  2. My gf tried to play reflex the other day on her laptop. And she got like 30 FPS. She has a Dell E6410 with these specs. The only difference is that she has an SSD and 8 GB RAM. We set everything (gfx-wise) on low and changed the resolution to 640x480. Only then she was able to get 30 FPS. For comparison (and because playing reflex together wasn't really gonna work), we tried Quake live. There she got +-84 FPS @1440x900 (native) (with r_enablepostprocess "1"; I know setting it to 0 gives a huge performance boost on crappy machines, so I guess we still had room to improve those 84 FPS). Now maybe quake works entirely different than reflex, but I was sort of expecting she could run this. Reflex runs very smooth on my own machine (+-500 FPS @1920x1080 on medium gfx-settings). So I was wondering: 1) What are the settings that are (most) important when your hardware is crap? 2) Are there any console commands we might try? 3) Maybe other tips? (we haven't tried to disable windows aero etc. for example, and I don't know what powercfg setting she is using) Other info: Map we tried: simplicity OS: Windows 8.1 x64 enterprise.
  3. Graphics distorted since update

    After the update the game started with a red screen and a text saying that the game wasn't supported by Nvidia drivers or something similar. Everything ingame, except for widgets, have been divided into red/blue or red/green, like I'm seeing double or watching an old 3D- movie without my glasses with red and blue lenses. Widget colors are also distorted, looking more yellow. Does anyone have an idea what to do about this? http://imgur.com/a/QuFgh
  4. I used to play the game flawlessly with my AMD radeon HD 8700,the update switches,not even to the intel HD graphics but down to the Microsoft graphics Render,i've updated my catalyst and graphics driver to the most recent version,what happened?,what should I do.
  5. I Decorated The Logo

    the mafia asked me yesterday to update some warsow and cpma graphics i did for him a while ago, when i finished i decided to piss around and see what i could do to the reflex logo since its a blank slate. 6 hours later i came up with this and was passed out in my chair Full Quality BMP Deviantart Link TheMafia's Tourney CPM Site TheMafia's Reflex Server Provided By Maverick Servers Information: And da logo... Enjoy <3
  6. [logged] FPS Drops

    I've just gotten the game today and I was eager to play it, as I've followed the progress all the way. I was disappointing as I couldn't run the game at a decent pace. I have a quite powerful computer, and I have no problem running any other games, but this was somehow too much. I tried turning of dynamic lights etc but it didn't help. It feels like there is a big delay from my input to action, even on local games with no ping, and my fps drops quite a bit during the game. Curiously, it only happens at large resolutions, if I scale the window down it runs very smooth like I would expect. I'm not sure what I can give you to help, so just let me know what you want me to report and I'll get it for you
×