lolograde

[0.48] Low FPS and widgets stuck

7 posts in this topic

I'm including two bugs together since I think they might be related.

1) Before the update, I would normally get 250-300fps on most maps but now it's stable around 100fps. I've turned off all other programs and still same fps.

2) Also, all widgets are stuck. I can't change any values, turn visible on/off, etc. If I try to change a numerical value or something, it'll instantly revert back as if it's locked. Also, some widgets which are selected as visible are not displaying (like br_killfeed) which, prior to the update, was working fine.

EDIT: I've tried deleting all widgets and addons. I tried reset_vars. Then tried removing all replays, maps, and configs. Still low FPS and the widget issue.

EDITx2: Here are my system specs:

  • Intel i7-2600 @ 3.40Ghz
  • AMD Radeon HD 6700 Series (drivers are up-to-date)
  • 8GBs of RAM
  • Windows 7 Home Creamium
  • Realtek High Definition Audio

 

Edited by lolograde
slobo^- likes this

Share this post


Link to post
Share on other sites

I have the exact same widget problem, same game version. I've tried deleting everything just like you did and the problem still persists as well. This started happening to me after the 0.48.0 update, before it was fine.

Let's hope someone can help us.

Share this post


Link to post
Share on other sites

Update: My low FPS issue is resolved. Not sure how but started Reflex again this morning and looks like I'm back to 250-300fps. Maybe some prog was running in background or hung up or something...

I'm still having widget issue, though.

slobo^- likes this

Share this post


Link to post
Share on other sites

can anyone explain why widgets that i got from the "addon" section in the menu appear twice in my widget menu? once its kind of indented and on red background, and once inline with the other widgets.

 

i ask this in this thread, because iirc one of the two is also "locked"

Share this post


Link to post
Share on other sites

The red one is the addon name. Each addon can have several widgets as sub items under this red entry. When an addon only has one widget, it can look a little confusing.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now