• 0
Sign in to follow this  
Followers 0
GkR #reflex.au

Server not appearing in server list

Question

got server up, can connect via console, but server doesnt seem to appear on the server list, been looking for hours for a solution and can't find anything, what am i missing here?

Share this post


Link to post
Share on other sites

6 answers to this question

  • 0

Is it a server hosted on your PC? 

Want to give me the name and I can check if I'm able to see it. I know sometimes people aren't able to see certain servers even if their friends are able to see them on the server browser but I'm not sure of the cause or a fix.

Share this post


Link to post
Share on other sites
  • 0

no its a rented server. this is my dedicated server config (with removed password) 

 

sv_hostname "Geoffs Private Duel Server"
sv_maxclients 4
sv_public 1
sv_allowedit 0
sv_country au
sv_password ####
sv_gameport 25788
sv_steamport 25798
sv_startupmode 1v1
sv_startruleset competitive
sv_startmap Fusion
sv_steam 1
 

Share this post


Link to post
Share on other sites
  • 0

I'd advise deleting that config and letting the game generate a fresh one.

It looks like that config is QUITE old as sv_steamport and sv_gameport are no longer separate ports and sv_steamport is no longer a valid cvar. sv_public no longer exists either ;P

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, GkR #reflex.au said:

how would i get game to generate a new one?

Just remove the current dedicatedserver.cfg. If you rented it from a game server provider, they will have a custom port configured for you, if you just let it randomly select a port you could have issues getting it to run if it overlaps another one of their customers.

Alternatively you can just replace it with the following. (What I use on my servers)

sv_hostname hostname
sv_steam 1
sv_allowedit 0
sv_maxclients 16
sv_gameport 25788
sv_startmap Ashur
sv_startmode ffa
sv_timelimit 3600
sv_timelimit_round 3600

I went ahead and set the port based on the config you provided.

Share this post


Link to post
Share on other sites
  • 0

Issue fixed, host changed IP and server popped up, also bought another 4 pack to help grow scene here in Australia.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0