Sign in to follow this  
Followers 0
shooter

Reflex 1.0.4 -- All the hot fixes

11 posts in this topic

Hi Everybody!

Has been an eventful few days, there has been lots of quick hot fixes going out to address critical issues. If you're curious the change-log is below:

Bug fixes:

  • Fixed few menu.lua issues (changing resolution via UI, score in TRAINING -> bots on steam timeout)
  • Added protection for potential crash in client inventory (few crash reports in reporting same issue here)

  • Sound sub mixes (aka new effects / music channels) now correctly use full channel count (rather than always 2), fixes issues on 7.1 setups

 

 

General improvements:

  • Player info is no-longer hidden in replays
  • Removed load tip: "Thank you for supporting us during Early Access!"
  • Removed load tip: "Your friends should buy Reflex"

 

 

Cheers

 

DraQu, w96k, AND and 9 others like this

Share this post


Link to post
Share on other sites

Developers should really be called professional bug fixers

Share this post


Link to post
Share on other sites

I'm not sure what today's patch was but if you havn't seen them yet:

  • Colossal arms are showing up as pitch black for a lot of people.
  • If you drop frames and get the message "stall detected, skipping gamestate's to catch up" the bots will remain frozen in place afterwards.
  • If a player ragequits a mm game (disconnects rather than forfeit) you do not receive any of the gold coin youlks.
  • Stake gun can damage other players in race mode.

Share this post


Link to post
Share on other sites
19 hours ago, Flakx said:

I'm not sure what today's patch was but if you havn't seen them yet:

  • Colossal arms are showing up as pitch black for a lot of people.
  • If you drop frames and get the message "stall detected, skipping gamestate's to catch up" the bots will remain frozen in place afterwards.
  • If a player ragequits a mm game (disconnects rather than forfeit) you do not receive any of the gold coin youlks.
  • Stake gun can damage other players in race mode.

Post these in the bug forum, devs might not see them here.

Share this post


Link to post
Share on other sites

colossal arms were my fault - i didnt test on low settings - its fixed internally, will be out in the next patch

Jaguar likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0