Jump to content

ulti

Members
  • Content Count

    5
  • Joined

  • Last visited

About ulti

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Found this bug on the jumppad next to the YA on 421. Read the desc of the YT vid for more info.
  2. ulti

    [0.46.4] +

    Reposting this because the reply I made to my own thread a while ago regarding a different bug wasn't seen by the devs afaik. Mouse5 is still bugged, and I've found another problem regarding +/- commands. From what I've seen so far this problem i just found happens regardless of cl_input_subframe. 00:00-00:09 only happens when mouse5 is the key being spammed (to my knowledge there are no other keys which bug in the same way) . Read the video desc for more details. Also the Swiss flag in-game is still rectangular and not square, stop triggering me :^)
  3. Mouse5 is still bugged, and I've found another problem regarding +/- commands. From what I've seen so far this problem i just found happens regardless of cl_input_subframe. 00:00-00:09 only happens when mouse5 is the key being spammed. In the search for keys that are bugged like mouse5.
  4. Upon further inspection this bug applies to every "+" bind when using subframe input like +attack and +showscores.
  5. Using mouse5 for moving forward doesn't work properly when using subframe input. It inputs the +forward command just fine, but the -forward command never gets input, so its as if the button was stuck. Using w to stop this effect (since using w as a forward key inputs both + and -forward) works without fail. I've used mouse5 as a forward key in an array of Source and Quake games without a problem, so I'm certain that the problem is with Reflex and not my mouse. Note: This bug has been in the game ever since the introduction of subframe input P.S.: Rectangle-shaped Swiss flag? TRIGGERED
×