Jump to content

Search the Community

Showing results for tags 'lightmaps'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Public Forums
    • Announcements
    • General Chatter
    • Tournaments
    • Mapping forum
    • UI Scripting
    • Trading
    • Support
    • Bugs
    • Silver Screen

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. MrOllie

    Regarding Light Maps

    I have been getting some strange glitches and other issues with lightmaps. I am ready to release a map, but the lightmap doesnt seem to save for me. I build the lightmap, it saves to the map folder, but when I load up the map at another time, the lightmap isnt loaded. Am I supposed to save the map before I build the lightmap, or after? Also, when entering the "r_lm_build" command, should I enter it as "r_lm_build mapname"? Ive tried both without success. I have gotten a few lightmaps to save permanently, but I'm not sure what I'm doing wrong the times it doesnt save. A very strange glitch which I have not come across on forums is when I build a lightmap, then the textures on the walls glitch out and seem to be covered in a strange texture that looks just like the r_lm_debug_show screen, but just blurry. This issue is usually resolved by re-starting the game. Any Ideas? The visual glitch might be related AMD drivers, I have a HD7850.
×