Jump to content

Search the Community

Showing results for tags 'stuttering'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Public Forums
    • Announcements
    • General Chatter
    • Tournaments
    • Mapping forum
    • UI Scripting
    • Trading
    • Support
    • Bugs
    • Silver Screen

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi, I think I have this issue since 0.40.0. While specing a player I do not have any problems, but when playing myself I experience some strange screen stuttering. I cannot see any fps drop while it's happening and do not have any PL or Ping spike. Updated graphic drivers and tried different fps caps. No effects and medium graphics. No background programs except AVG(idle), Skype and Razer Synapse. Thanks! Edit: Seems to have to do something with weapon effects, like it happens when I'm rocket-jumping. But even at lowest graphics... Edit: reinstalled Reflex, updated sound drivers, longterm pinged google (no pl), freed storage on SSD, tried different monitor settings, well... Conclusion: I guess it's some kind of connection problem, since I have dc sometimes, and some overall difficulties with the internet the last couple days. Strange though that it doesnt show up in pl or ping spikes... Solved: It seems that the usb port that I usually have my mouse connected to became defect... on another usb port = no problems Wow, how I found that out all by myself, lol
×