Jump to content

Search the Community

Showing results for tags 'wall'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Public Forums
    • Announcements
    • General Chatter
    • Tournaments
    • Mapping forum
    • UI Scripting
    • Trading
    • Support
    • Bugs
    • Silver Screen

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Furioness

    [0.37] Inpickable carnage in walls

    I saw it few times in different positions on map crossspiders (probably like decals bug(shooting in wall on bdm3 with plasma u will get no decals in some walls, cuz hit spot is behind meshes)). http://steamcommunity.com/sharedfiles/filedetails/?id=540583332
  2. kRVRKV

    THIS HAS TO GET FIXED ASAP

    Would be easier if you'd watch the video first, than if I'd try to explain the problem. https://www.youtube.com/watch?v=b62PwSVrC6s Basically how I understand it, is that the AOE sphere, in other words splash damage is global and ignores object collision. Not sure if someone already have reported that because I've checked the forums and haven't found anything like that. Really hope that devs would fix this because this bug is massive. Some information to take under consideration: 1. Ping difference between players was 160ms 2. Machine gun's splash is too small to penetrate thick walls (haven't tested it on thin walls) 3. Didn't try GL either 4. RL's slash doesn't penetrate walls 2 big squares thick, so I guess you are getting hit buy the radius of the actual splash dmg that pops out of the texture 5. BUILD NUMBER IS 0.30.4 Really hope that this is getting fixed unless it is a feature of the game... Love the game tho, big upppp
  3. Hi, All is fine with my ligntning build and I can play with it on my map when I want. But since I put some "structural/industrial/lights/light_wall_sml/light_wall_sml" on it and I build lightning, the process work and I can play but I can't re-use the .light because it's invalid. I saw this lights added enlight (a bit), through some block, the passage behind (!). Sorry for my poor english and thanks to see what you can do. Best regards
×