Jump to content
  • 0
miek

4:3 Black Bars?

Question

Hello. I got back into this game recently and I was very impressed by the changes made. However, now I can't get black bars for 800x600 or any 4:3 for that matter.

I've heard that you can code Lua scripts for it, but I don't know how. I am willing to learn though. Right now I just want to know if anyone has a way to get black bars.

Thanks so much guys.

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

@bonuspunkt Monitor menu? I've tried changing the settings on my monitor but none of them causes it not to stretch. I can use the monitor to change any image to a 4:3 aspect but I heard that this may add input lag.

Share this post


Link to post
Share on other sites
  • 0

@byce I've just tried that but it hasn't made a difference. FOr some reason, csgo, tf2 and ql all have black bars when I use 800x600 but only reflex gives me a stretched image. Only 320x240 and 640x480 give me black bars.

Share this post


Link to post
Share on other sites
  • 0

@byce I've just tried that but it hasn't made a difference. FOr some reason, csgo, tf2 and ql all have black bars when I use 800x600 but only reflex gives me a stretched image. Only 320x240 and 640x480 give me black bars.

you must check the box for "use these settings over your settings by other programs" if you are on nvidia

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×