Jump to content
Speedbot

[44.5] Weapon firing and jumps sometimes fail to register

Recommended Posts

First off I know this isn't an issue with my mouse, I play Quake Live and several other games and have no problems.

In Reflex from time to time, not extremely commonly but once every few matches or so I'll try to fire a weapon that's not in it's reload and it won't fire. I've specifically noticed this with the Shotgun but it may happen with other weapons.

I've had a similar occurence with jumping. I have Mouse2 bound to jump and sometimes jumps don't register. This usually happens going for double jumps and triple jumps, which is horrible because this is a skill based mechanic. I've also had it happening when doing strafe jumping on Reflextrain though.

If I had to put a number on it I'd say maybe 1/100 times these things happen, but sometimes it's more often or less.

I recently had my weapon not fire and jumping problems multiple times in one match and it's making me not want to play Reflex at all. It's extremely frustrating whenever it happens.

Share this post


Link to post
Share on other sites
On 7/5/2016 at 3:34 PM, Skytoon said:

It happens to me a lot when I have high packetloss, do you have that problem too?

Could be part of the problem, I commonly have to play on servers with 80-100 ping since many times the only US servers with people on are east coast.

On 7/6/2016 at 6:40 AM, seekax said:

Do you use cl_input_subframe 1? Can't say i've encountered any of those issues so far.

I don't but what does it do? I'm not likely to use a console command when I have no idea what the function of it is.

Share this post


Link to post
Share on other sites
10 hours ago, Doge Jedi said:

Could be part of the problem, I commonly have to play on servers with 80-100 ping since many times the only US servers with people on are east coast.

I don't but what does it do? I'm not likely to use a console command when I have no idea what the function of it is.

cl_input_subframe 1 enables 1000hz input, without it the input only gets updated with every frame. I'm not sure if it's enabled by default because a few people still reported bugs with it, but you might want to try enabling/disabling that.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×