Jump to content
Sign in to follow this  
Tchernobog

[45.1] Connection Issues

Recommended Posts

Every 10-15 seconds my connection gets interrupted, and I get a lag spike (ping goes from 30 to 200-300, then back down). I've tried resetting my router, but the problem persists. Any ideas? 

Edit: Sometimes after spending a few minutes of trying to bear these lagspikes, the game will seem to freeze for around 10-20 seconds, then I get returned to the menu page. Checked the console and it says "client: server stopped responding" Sometimes there's also a few servers I can't connect to, with a message saying "Error: incompatible server version"

Share this post


Link to post
Share on other sites

are you on a wireless connection? if so, this is fairly standard wlan behavior. what is happening is that every 10 seconds your wlan adapter scans for a better network. in winxp there was a simple way to disable this. not sure about win7, 8 or 10 though.

Share this post


Link to post
Share on other sites
11 minutes ago, thelawenforcer said:

are you on a wireless connection? if so, this is fairly standard wlan behavior. what is happening is that every 10 seconds your wlan adapter scans for a better network. in winxp there was a simple way to disable this. not sure about win7, 8 or 10 though.

Yeah I'm on wireless, I will look into the adapter thing and see if there's a way to disable it. Thanks for the reply

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×