Jump to content
Sign in to follow this  

[0.47.5] - Game won't start, and also freezes/crashes Steam

Recommended Posts

Hello, I had previously bought this game during the last Steam sale and whenever I tried to launch it would just not start, and also cause Steam to either freeze forever or simply crash. I then refunded the game after not being able to find a fix. Several months later I have now decided to try it again, and I still have the same issue... has anyone experienced this and found a fix?

Share this post

Link to post
Share on other sites

does it give you any error? does it even display a black screen or do anything? Does it show up in task manager when you run it? What are you system specs and is your graphics drivers up to date?

Share this post

Link to post
Share on other sites

This was discussed last night on discord, so I will update what we talked about here for future reference:

Dawnlazy is running with optimal hardware, 1060 and an i5 46xx iirc windows 7. 144hz monitor.

In regards to whether seeing any black screen/window/loading icon: "think I saw that window precisely once, on the previous time I bought the game but it instantly froze"

Game does work by running the reflex.exe whilst steam is completely closed (not running and not in background). But obviously this is not a good solution as Steam is needed to play online.

Has tried and failed with:
running as admin,
running without steam overlay
fresh install of reflex

potential fixes:

Maybe a fresh install of gpu driver could help, using DDU.
Or a fresh install of steam.

I suspect steam is at fault here somewhere, but this is just a hunch I suppose. Dawnlazy spoke about having a 150+gb steam library and didn't want to try reinstalling steam due to uncertainty of having to redownload his large game library. If anyone is having similar problems, I've not tested this but aparently:

"you can back up your steamapps folder near-instantly by just dragging it to somewhere else, then reinstalling steam, then replacing the clean steamapps folder with the old one. Or just close steam then delete all the files and folders in your steam directory that aren't steamapps or steam.exe and it'll do a clean install when you next launch steam."

Share this post

Link to post
Share on other sites

If it's still on the first page, it isn't a necro, right?

EDIT: this is on the latest build, 0.48, but I had the same experience since at least 0.47.5

Anyways, I've been having the same issue for a while with similar specs, and I've been looking for an answer for a while. I have similar specs to Dawnlazy, which is plenty to run the game. GTX 970, i5-4690k, Windows 7, 144hz Monitor.

The game did work for me as well running the executable without Steam running, but crashes Steam and fails to launch the game completely, instead choosing to sit in my task manager doing nothing.

I've tried the following:

  • Running as an Admin
  • fresh install
  • game cache verification
  • reinstalling Steam

The fresh installation of Steam was interesting. The first time I launched the game after the fresh installation, the window opened and loaded to the splash screen, but stopped responding. It continued to crash as before the subsequent launches.

I was able to launch the game before at one point, long enough to get through a few tutorials and get a bit of a feel for the movement, but it started crashing soon afterward.

I wonder if the issue is with Nvidia drivers and WIndows 7. That's a common thread between at least these two cases.

Edited by Blustride
added build numbers

Share this post

Link to post
Share on other sites

I checked the #support channel in discord for the old solution. I think we found the culprit was a steam service not working as intended. Make sure your steam Client service in  services.msc  is running


[9:48 PM] silky666: hm try the services, maybe?
[9:48 PM] silky666: think steam only has one, but maybe you disabled it for some reason
[9:50 PM] Dawnlazy: in services.msc?,
[9:50 PM] silky666: ye
[9:50 PM] Dawnlazy: I'll set it to automatic
[9:51 PM] Dawnlazy: wewww
[9:51 PM] Dawnlazy: it didnt crash
[9:51 PM] Owl Ragnar: wat
[9:52 PM] Owl Ragnar: IT FIXED?
[9:52 PM] Owl Ragnar: :o
[9:52 PM] Dawnlazy: YES
[9:52 PM] silky666: anything other than disabled is fine
[9:52 PM] KangaJoo: oh congrats dude

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this