Jump to content
Sign in to follow this  
Muleke_Trairao

[0.48.2] Game stutters every 3 secs

Recommended Posts

I think this started happening with me since 0.47.0, but still. The problem is that the game freezes for almost a second every 3 seconds, making the game simply unplayable.

I've been primarily trying to solve this issue for the last couple of days and discovered the cause of the issue: shadow resolution set to high. If the shadow resolution graphic setting is set to medium or low, the problem completely disappears and the game runs as smooth as silk.

This is my rig:

Intel Core I7-2600 3.4 GHz
2x4GB of RAM Corsair Vengeance
NVIDIA GeForce GTX 770 2GB
Corsair GS600 Power Supply
Windows 7 Ultimate x64

I've yet to try the same thing on my other computer, but this is what I got so far.

My main PC is more than capable of running this game at max settings with 150+ FPS 99% of the time.

So yeah, temporary solution, but still not an appropriate one because I don't know if other people are experiencing the same thing.

Thank you for your time.

EDIT: Forgot to tell that you need to restart the game after changing the shadow resolution for the fix to take effect.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×