Jump to content
Sign in to follow this  
ZuLuuuuuu

[0.48.3] Mouse cannot click menu buttons when I change refresh rate to 75Hz

Recommended Posts

Hello,

I have a 75Hz monitor, when I change my refresh rate to 75Hz in options menu, I cannot click on any button in the menu. But weird thing is when I move my mouse to about 100px right and bottom of a button, the button behaves like my mouse is hovering it and I can click it.

I can only test in full HD since other resolutions don't show 75Hz option. When I select 60Hz (59.94Hz to be exact), everything works fine.

Share this post


Link to post
Share on other sites

I would check to make sure your monitor can do 75hz at the resolution you have it set to. You can either Google the tech specs on your monitor (for all valid resolutions/refresh modes) or there's a way to see this by looking at the display properties in Windows (Control Panel > Display > Right click on one of the monitors and click "properties" > List All Modes). 

Share this post


Link to post
Share on other sites

It is an overclocked monitor but I am sure that it can do 75Hz at this resolution. It shows 75Hz in its menu, I did the UFO test and there is no frame skipping, also I did not encounter any problems with other games so far.

Share this post


Link to post
Share on other sites

Sometimes monitors can do a certain refresh rate (like 75hz) but only at certain resolutions. For instance, I had an old CRT monitor that could do 120hz but only at 800x600. If I went to 1024x768, the best it could do was 90hz.

I would check to make sure you're using the same resolution in other games as you are in Reflex. If that's indeed the case, then maybe someone else will have an idea of what's going on. Reflex works fine otherwise but only when you set your monitor to 75hz does this issue happen?

Share this post


Link to post
Share on other sites
17 hours ago, lolograde said:

Sometimes monitors can do a certain refresh rate (like 75hz) but only at certain resolutions. For instance, I had an old CRT monitor that could do 120hz but only at 800x600. If I went to 1024x768, the best it could do was 90hz.

I would check to make sure you're using the same resolution in other games as you are in Reflex. If that's indeed the case, then maybe someone else will have an idea of what's going on. Reflex works fine otherwise but only when you set your monitor to 75hz does this issue happen?

Yes, only when I select 75Hz, this issue occurs. It is not a show stopper for me since selecting 60Hz works fine. Just wanted to share the bug.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×