Jump to content

[1.0] Audio Bug

Recommended Posts

Edit: The patch which was just released has fixed this for me.

I've encountered a bug in 1.0 that I have not seen in previous versions.  My audio is acting very strange.  It's hard to describe, so I've included a video.  You'll notice the strange audio clipping when I pick up items, and also during the second half of the video when I listen for the impact of the plasma balls.

I'm using a Razer Kraken USB headset, with the latest drivers.  In Razer Synapse, I have tried setting Reflex to use 2.0 Stereo and 7.1 surround, but both yield the same result.

Share this post

Link to post
Share on other sites

Hey there I am actually having a very similar issue.

Sound was perfect until the release.

My issue seems a bit worse. I'm losing complete pockets of audio.

As an example, I could be getting hit with a lightning gun and none of the audio is being picked up at all for a few moments.


*I have a Logitech G35 headset.


Share this post

Link to post
Share on other sites

I have the exact same issue, it seems to be related to directional audio/surround.

I'm completely deaf to anything going on directly behind me and in front of me, I also felt as if there were some issues with audio above and beyond me, but this was hard to test.

It seems that the game only plays sounds that are being emitted directly from the left and right sides.

I also have a Logitech G35 (another USB headset), and when I try to set the audio to stereo the problem only seems to get worse, as any singular source of sound will seemingly only play from one earpiece.


This problem does NOT occur when I use my speakers or my ATH-WS770 headset (non-USB headset from audio technica)


EDIT: fixed by the patch just like the other guys in this thread.

Share this post

Link to post
Share on other sites

Weird, so the recent update some how affected certain USB headsets from what we can tell so far.

Hopefully they can find a fix soon !

I also hope it didn't shy many new players away from the game during the release. 



****EDIT: Looks like they already fixed it with the latest patch! Thanks guys!

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now